错误:Android requires compiler compliance level 5.0 or 6.0. Found ’1.7′ instead. Please use Android Tools > Fix Project Properties.

分享到: 更多

解决方法:

1.项目右键 ->android tools->Fix Project

2.如果不可以,检查Project->Properties->Java Compiler

确认JDK compliance被设置为1.6,并且enable specific seetings.

经过这两步问题基本解决。

1 comment to 错误:Android requires compiler compliance level 5.0 or 6.0. Found ’1.7′ instead. Please use Android Tools > Fix Project Properties.

Leave a Reply

Google AdWords